Windows Collector version 3.0.99. and 3.0.100

We have rolled out two releases for Windows collector to support higher TLS versions.

Our earlier collector (version 3.0.98) was built with an older .NET version which used TLSv1.0 as default. Due to this, in case TLSv1.0 was not available, the collector was having issues. Since TLSv1.0 have deprecated, we are upgrading collectors to support higher TLS version.

The new collector released (version 3.0.100) is built targeting .NET version 4.6 which supports TLSv1.2 and will work with whatever is the default TLS version of your system. Pre-requisite of using this collector is .NET version 4.6 and above.

In case your system is not having .NET version 4.6 and above, your collector will be upgraded to version 3.0.99 and a message indicating 'Collector Out of Date' will be there on UI for this server as it cannot be upgraded to the latest collector version due to .NET version limitations.

In case, you plan to update NET version on your system, the collector will automatically update to the newer version. In case, you need to install collector on a system with the .NET version below 4.6, you can use the link mentioned on our UI for windows collector install.

Powered by Zendesk